Alles rund um die Motorsäge: www.motorsaegen-portal.de

Motorsägen-Forum mit Kleinanzeigen & Forstwirtschafts-Forum
Aktuelle Zeit: Sonntag 23. September 2018, 12:32

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sonntag 10. Juni 2018, 23:46 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
Nabend!
Hab eine Sehr wenig gebrauchte HS45 bekommen, mit dem Problem, das diese zwar sofort und zuverlässig anspringt und allerbest im Standgas läuft, aber sobald man Gas gibt geht sie aus....
Und dabei hört es sich eher so an, als wenn die Drehzahl hoch geht, und sobald die Fliehkraft Kupplung anzieht sie sich selbst abwürgt.

Das ganze Getriebe unten ist neu gefettet, und dreht frei, und auch zumindest meiner Meinung nach nicht zu schwer...

Auch dreht das Antriebsritzel im Stillstand leicht....

Jemand eine Idee?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 11. Juni 2018, 05:27 
Offline

Registriert: Freitag 1. Februar 2013, 10:18
Beiträge: 2696
Wohnort: am Rande des Südschwarzwaldes 79312
Hallo
Luftfilter , Benzinfilter sauber?
Vergaser einstellen ,L etwas fetter und zustand der Schläuche kontrollieren ( Risse )

_________________
Gruß Martin

Dolmar PS 330 Bj 2000
Dolmar PS 410
Sachs Dolmar 110 Bj 1984
Sachs Dolmar 112
Sachs Dolmar 115 Bj 1987

Sachs Dolmar 120 BJ 1984

Einige Bilder von meinen Sägen
http://motorsaegen-portal.de/viewtopic.php?f=6&t=78103&start=100


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 11. Juni 2018, 18:04 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
...alles gecheckt...
Vergaser zerlegt...
Alles okay....alle düsen frei...

Aber...
Wie genau Stelle ich die Wippe ein, welche die Vergasernadel hebt?
Dafür gibt es ja das Zama Werkzeug....

Was mir aufgefallen ist... Die hat zwar mit dem Auge gepeilt etwas luft, wenn ich etwas flaches über die Flanken des Vergasers lege, aber ich muss dann immer noch gefühlt einen halben bis 3/4mm drücken, bis die Nadel anfängt sich zu heben...
Ist dieser freigang gewollt, oder muss die Wippe die Nadel "stramm" ansteuern?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 11. Juni 2018, 22:28 
Offline

Registriert: Freitag 1. Februar 2013, 10:18
Beiträge: 2696
Wohnort: am Rande des Südschwarzwaldes 79312
Hallo
Regelhebel sollte bündig mit der Fläche sein (Google nach Dosierung Lever Einstellwerkzeug für Zama auf den Bildern erkennst du oben oder tiefer Bündig)
Der Hebel muss nicht gleich betätigt werden 0,5 mm sind ok.

L etwas rausdrehen müsste aber reichen

_________________
Gruß Martin

Dolmar PS 330 Bj 2000
Dolmar PS 410
Sachs Dolmar 110 Bj 1984
Sachs Dolmar 112
Sachs Dolmar 115 Bj 1987

Sachs Dolmar 120 BJ 1984

Einige Bilder von meinen Sägen
http://motorsaegen-portal.de/viewtopic.php?f=6&t=78103&start=100


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 13. Juni 2018, 21:55 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
...der aktuelle Vergaser soll schon ein neuer sein, es ist ein
Zama
S169B
408A

Ich denke, aber das steht nicht drauf ein C1Q Vergaser...!?

Laut Ersatzteilliste soll ein

C1Q
-S70
-S67
-S54
-S49B
Verbaut sein
Die Liste ist aber von 2007, also kann es wohl sein, das es eine neue Variante ist...

---
Ich habe die Wippe jetzt so angeglichen das sie in Ruhestellung und wenn die Vergasernadel sitzt gefühlt 0.15mm Luft unter der oberen Fläche liegt, und noch einmal der selbe Weg bis bei Druck die Nadel angehoben wird...
Also ab ca. Minus 0,3 bis 0,5mm hebt die Nadel...

Das Leerlauf Verhalten ist nach wie vor das selbe, einwandfrei...
Aber der Motor fängt zumindest beim Gasgeben an Leistung anzunehmen.. also besser...

Ausgehend von der Grundeinstellung 3/4 und 1 tut sich aber dann fast nichts, selbst wenn ich nachher bei L 2 Umdrehungen habe....
Spätestens beim Vollgas geben geht die Kiste aus, und selbst auf Halbgas stirbt sie nach kürzester Zeit ab, obwohl der Wille zum hochdrehen da ist...

Kolben und Zylinder sehen top aus....wie neu....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 14. Juni 2018, 00:13 
Offline

Registriert: Sonntag 25. Februar 2007, 20:57
Beiträge: 8168
Wohnort: Calw
Der regelhebel muss bündig zum vergasergehäuse stehen, nicht drunter.
Falls der Zama S169B vergaser eingebaut ist,
dann beim zerlegen mal nach dem pumpenkolben geschaut ?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 14. Juni 2018, 11:23 
Offline

Registriert: Samstag 24. April 2010, 10:20
Beiträge: 374
Hast du die Begrenzerkappen runtergemacht wenn du L 2 Umdrehungen verstellen kannst? Was meinst du mit Grundstellung 3/4 und 1? Ist dir klar was Grundstellung wirklich bedeutet? Hast du den Vergaser auch gereinigt?

Es gibt 2 verschiedene Einstellungen, einmal ohne Caps und einmal mit Caps. Die Einstellung mit Caps setzt aber die vorhergehende Einstellung ohne Caps voraus. Ist dir das klar? Wenn das nicht richtig ist kannst du die Maschine beschädigen. Überprüfe bitte nochmals ob die Einstellung wirklich korrekt ist, das ist wichtig!!

_________________
FS 80
MS 361 W
MS 241 C-M VW


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 14. Juni 2018, 18:15 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
....der Hebel der Wippe ist wirklich marginalst unter der Oberkante des Vergasergehäuses...

Der Vorbesitzer hat den Vergaser wohl erneuert, dafür spricht ja auch das Modell welches jetzt verbaut ist...

Von den Caps ist nur noch ein Fragment über.... Ich habe jetzt quasi die blanken schrauben, welche ich vom sanften Festsitz die 3/4 und 1 Umdrehung als Standard eingestellt habe...

Vergaser habe ich mit Bremsenreiniger und Druckluft gereinigt, war nicht im Ultraschallbad.....

Hat dieser Typ Vergaser auch so ne Olle Beschleunigerpumpe?

Grundeinstellung heisst für mich Ausgangsstellung zum genauen Einstellen, ohne direkt die Maschine zu gefährden


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 14. Juni 2018, 20:58 
Offline

Registriert: Sonntag 25. Februar 2007, 20:57
Beiträge: 8168
Wohnort: Calw
H schraube weiter raus, also nach links drehen (Ohne Begrenzerkappen), dann mal laufen lassen.
Hat beschleunigerpumpe, das ist dieser pumpenkolben,
weil die so schlecht läuft im vollgasbereich würd ich aber den regelhebel mind. bündig zum vergasergehäuse einstellen.
die Membran öffnet die einlassnadel, nicht der pumpdruck


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 14. Juni 2018, 23:22 
Offline

Registriert: Samstag 24. April 2010, 10:20
Beiträge: 374
gung hat geschrieben:
Ich habe jetzt quasi die blanken schrauben, welche ich vom sanften Festsitz die 3/4 und 1 Umdrehung als Standard eingestellt habe


Ohne dir jetzt auf den Schlips treten zu wollen, aber diese Aussage zeigt mir, dass dir die grundlegenden Dinge zur Einstellung nicht bekannt sind. Das ist die Einstellung, die für montierte Caps gilt und auch nur dann wenn vorher die ohne Caps gemacht wurde. Die jetzige ist deutlich zu mager(insbesondere H) und deshalb läuft deine Maschine auch nicht recht. Hoffentlich hat sie noch keinen Schaden genommen. Die Einstellung ohne Caps für den C1Q-S169 B lautet: H=1,5, L=1 und mit gesetzten Caps nach Grundeinstellung ohne H=3/4, L=3/4. Deshalb bitte nur am Vergaser rumdrehen wenn man wirklich sicher weiß was man tut. Das kann ganz schnell nach hinten los gehen.

Eine Beschleunigerpumpe ist bei diesem Vergaser vorhanden. Außerdem mit dem Reinigen mit Druckluft bitte vorsichtig sein, da können schnell mal die Check Valves (Rückschlagventile) in den Düsen beschädigt werden und dann ist Ende.

_________________
FS 80
MS 361 W
MS 241 C-M VW


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Freitag 15. Juni 2018, 00:30 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
Danke, nein, ich fühle mich nicht auf den Schlips getreten.....

Solange jemand mit mir sein Wissen teilt, und nicht versucht es hinter dem Berg zu halten, um den schlauen raushängen zu lassen bin ich voll dabei!
Danke also für das erklären!


Soll heissen... Ab Werk drehen die den Vergaser auf H1,5 und L1, um dann die Caps aufzusetzen, welche wiederum dann einen eigenen Regelweg haben, den der Endbenutzer nutzen soll, bzw kann, richtig?

Gilt diese Einstellung dann auch generell für alle Motoren mit Caps? Egal ob MS, HS, BG oder FS? Oder ist die je nach Modell und Baujahr unterschiedlich?

Und das soll zum einen dazu dienen die Kiste im Zaum zu halten was die Abgaswerte betrifft, und zum anderen die Maschine vor Schäden durch totale Falscheinstellungen bewahren, richtig?

Wenn ich nun keine Caps habe, weil ebend abgefummelt addiere ich die Grundeinstellungen zusammen, und lande dann bei H2,25 und L1,75 , Richtig?

Von da an gilt dann die Routine mit anheben der Drehzahl, finden des Peaks, Und prüfens der Höchstdrehzahl.... Richtig?

----

dann noch die Frage... Wie teste ich die Check Valves, ob ich sie verblassen habe?
Prüfpumpe hab ich hier mit Druck und Vakuum...

Gruß Gung


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Freitag 15. Juni 2018, 17:47 
Offline

Registriert: Samstag 24. April 2010, 10:20
Beiträge: 374
Genau die Grundeinstellung ohne Caps wird ab Werk gemacht. Bsp: H=1,5, L=1 Das ist der Startpunkt. Dann wird die Maschine warm gefahren und das Einstellprozedere mit Leerlauf Peak suchen, anfetten auf Solldrehzahl wird auf dem Prüfstand gemacht. Anschließend ist der Vergaser eingestellt und die Caps werden aufgeschoben (bzw. sie ist je nach Bauart schon "halb drauf" und wird dann vollständig aufgeschoben, damit sie begrenzt.) und begrenzen nun den Stellweg auf eine ¾ Umdrehung. (Achtung Kappe mit fettem Anschlag links auf die Schraube setzten.) Nun kann nur magerer, nicht fetter gedreht werden, wegen der Abgasvorschriften. (Du kannst dann z.B. H auch nicht mehr ganz schließen da nach einer ¾ Umdrehung der Anschlag kommt. Falls die Maschine so betrieben werden sollte kann es zu einem Schaden kommen, das nur zur Erläuterung.)

Die Einstellung hängt von verschiedenen Faktoren ab, welcher Motor, wie konstruiert, welche Bedüsung des Vergasers liegt vor, Gewindesteigung der Stellschraube etc. Die Einstellwerte sind immer Modell und Vergaserabhängig und müssen jeweils passend verwendet werden. Oftmals gibt es dieselben Werte, aber diese können nie verallgemeinert werden.

Die Einstellwerte werden nicht addiert. Man muss sich immer klar machen, welche Einstellung wird gemacht. Die Grundeinstellung im Service ohne Caps oder eine „Korrektur zu einem späteren Zeitpunkt mit gesetzten Caps“, dann gelten die anderen begrenzten Werte.

Der Vergaser kann abgedrückt werden um ihn auf Dichtheit zu prüfen, max. 0,8 bar und der Vergaser sollte intern „nass“ sein.

Wenn du dich weiter informieren möchtest schau z.B. auf der Walbro Homepage. Dort gibt es ein gutes Service Manual (Englisch) das alles wichtige Schritt für Schritt erklärt. Das führt jetzt zu weit alle Prüfschritte im Detail zu erläutern.

Ich hoffe das hilft dir trotzdem im Verständnis.

Edit: Ergänzung zur Vollständigkeit

Solldrehzahlwerte: Leerlauf:2800, Höchstdrehzahl (elektronisch begrenzt):9500

_________________
FS 80
MS 361 W
MS 241 C-M VW


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 12. Juli 2018, 13:42 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
Danke!
Ich habe derweil den kompletten Vergaser nochmals zerlegt, aber keinerlei Auffälligkeiten oder Schmutz gefunden...
UND den Pumpenkolben der Beschleunigerpumpe getauscht.....
Dieser zeigte trotz kaum Nutzung Verschleiss an den Flanken...

Sonderpreis für dieses Fehlkonstruktionsteil mit Feder und Mini Sieb Einsatz fast 20eur... Das ist schon echt frech!

Jetzt nimmt sie auch Gas an... Einstellung steht noch aus!

Nachdem ich die Konstruktion abgesehen habe...
Da pumpt doch nicht wirklich was, oder?
Oder wird durch die Drehbewegung der Stange des Vergasers und den Kolbenhub dann einfach in diesem Moment noch etwas mehr Sprit in den Vergaser gedrückt? Also eine Art Puffer der in Ruhestellung volläuft...?!

Nett gemeint....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 12. Juli 2018, 13:46 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
Bild


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 12. Juli 2018, 13:51 
Offline

Registriert: Samstag 24. April 2010, 10:20
Beiträge: 374
Ja, wenn du Gas gibst wird der Pumpenkolben der Beschleunigerpumpe durch die Drosselwelle bewegt und es wird zusätlich noch Sprit zugegeben für die Beschleunigung.

_________________
FS 80
MS 361 W
MS 241 C-M VW


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 12. Juli 2018, 18:02 
Thread-Ersteller
Offline

Registriert: Freitag 30. März 2018, 20:19
Beiträge: 45
Hmmm.... Dann verstehe ich eigentlich nicht, warum die Vergaser laufen sollten, wenn manche den Schacht versiegeln.....bzw. eigentlich müsste es doch ohne die Pumpe auch gehen...
Wasser ich allerdings schon verstehe ist...
Die Drosselwelle drückt dich immer ungleichmäßig auf den Kolben... Also schräg von der Seite... Da ist ja klar, dass das Ding verschleißt, und auch der Schacht, bzw. Die Bohrung....das könnte man über eine Kugel entkoppeln...und 2 Ringe um den pumpenKolben würden die Führung Verbessern...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Freitag 13. Juli 2018, 13:13 
Offline

Registriert: Samstag 24. April 2010, 10:20
Beiträge: 374
Klar funktioniert das ohne Beschleunigerpumpe. Der normale Spritweg wird davon nicht beeinträchtigt. Hauptsächlich wird ja der Sprit aus den Düsen per Unterdruck im Venturirohr des Vergasers gesaugt. Die Beschleunigerpumpe gibt eben nochmals einen Spritzer dazu zur Beschleunigung. Wenn jetzt die Drosselklappe schnell geöffnet wird, "bricht" der Unterdruck im Venturirohr kurz ein. Dadurch wird kurz weniger oder kein Sprit angesaugt bis die Drehzahl steigt und aus den Düsen entsprechend gefördert wird. Durch die Beschleunigerpumpe wird der physikalisch bedingte Abmagerungseffekt des Motors während dem Beschleunigen kompensiert.

_________________
FS 80
MS 361 W
MS 241 C-M VW


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 18. September 2018, 08:43 
Offline
Benutzeravatar

Registriert: Dienstag 8. April 2014, 16:02
Beiträge: 2
Wohnort: Oberbayern
Hallo,
gibt es schon eine Lösung mit der HS?
Ich habe hier auch eine, die läuft im Stand einwandfrei, nach kurzer Volllast geht sie aus. Vergaser ist neu, hab auch schon einen zweiten neuen probiert, immer das gleiche Spiel. Sobald ich aber den Tankdeckel öffne (auch neu!) läuft die Schere einwandfrei.
Was kann das noch sein? Alle Teile vom Kraftstoffsystem wurden getauscht, sehr komisch.

MfG

_________________
http://www.ms-tec.bayern


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 18. September 2018, 09:27 
Offline

Registriert: Mittwoch 3. Juni 2015, 10:17
Beiträge: 3587
Wohnort: Belgien
Das hört sich sich eindeutig wie eine fehlerhafte Tankbelüftung an! :Vertrau mir:

Gr Nederbelg

_________________
MS241c-m
034S
MS 660


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: HP Ultra und 34 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de