Alles rund um die Motorsäge: www.motorsaegen-portal.de

Motorsägen-Forum mit Kleinanzeigen & Forstwirtschafts-Forum
Aktuelle Zeit: Donnerstag 20. September 2018, 19:57

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 10:32 
Thread-Ersteller
Offline
Benutzeravatar

Registriert: Freitag 18. Januar 2008, 18:01
Beiträge: 6130
Wohnort: Hamburg
Moin,
meine MSA 160T Akkusäge hat ein Problem. Nach einstecken des Akkus, lösen der Kettenbremse und betätigen des Gashebels, zuckt der Motor einmal kurz und dann steht er. 3 Leuchtdioden des Akkus von links fangen an gleichmäßig zu blinken. Wenn man den Akku rausnimmt und wieder einsteckt, das selbe Spiel von Vorne. In anderen Geräten funktioniert der Akku problemlos, hier schließe ich den Fehler am Akku aus.

Der Motor dreht von Hand bewegt frei, habe auch schon alles gereinigt (Ausgepustet). Gibt es zu den blinkenden Leuchtdioden vielleicht eine Tabelle mit Fehlercodes? Die einem Aufschluss darüber geben könnten, wo man nach einem defekt suchen könnte?

EDIT:
das blinken bedeutet nur, dass eine Störung im Gerät vorliegt!

_________________
alaskanmills.de
Buss-Baumdienst.de
Charterboote-Hamburg.de


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 12:10 
Offline

Registriert: Montag 20. März 2006, 23:51
Beiträge: 829
Wohnort: Darmstadt
Hi, Ferndiagnose ist schwierig. Geh zum Händler deines Vertrauens, der soll das Ding ans ADG (Akkudiagnosegerät) hängen und schauen.
Sowohl Elektronikmodul als auch Motor können nen Knall haben. Das lässt sich mit dem ADG aber gut klären.
Wackelkontakte und mechanische Probleme kann man so aber nicht finden....

_________________
Im dichten Fichtendickicht nicken dichte Fichten tüchtig!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 12:34 
Offline

Registriert: Montag 2. Juli 2007, 15:25
Beiträge: 800
Kuck das alles Stecker und Kabel richtig dran sind und nichts Oxydiert. Hatte mal bei einer das das Kupferkabel einer Wicklung vom Steckpin am Anschluss abgebrochen war. Die hat das selbe gemacht. Ansonsten Elektronik Sensorsignal/Kabel oder Motor eine Wicklung defekt.

_________________
:stihl:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 12:41 
Thread-Ersteller
Offline
Benutzeravatar

Registriert: Freitag 18. Januar 2008, 18:01
Beiträge: 6130
Wohnort: Hamburg
Habe über die Wicklungen gemessen, alle gleich. Die Maschine ist ca. 3-4Jahre alt und hat eigentlich schon lange ihr Geld verdient, wird wohl auf eine neue hinauslaufen.

_________________
alaskanmills.de
Buss-Baumdienst.de
Charterboote-Hamburg.de


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 13:12 
Offline

Registriert: Donnerstag 3. Januar 2008, 10:47
Beiträge: 154
Wohnort: Vorderpfalz ; JG '66
Sind die Dinger denn schon seit 4 Jahren auf dem Markt ?
Habe ich so eigentlich nicht auf dem Plan.
Aber was mich interessiert: Gib' mal 'nen Erfahrungsbericht.
Wenn die Maschine ihr Geld verdient hat, wirst Du ja wohl auch was über
das Teil sagen können.
Ich selbst habe irgendwie immer Zweifel an den Teilen gehabt.
Für Deine Einschätzung unter Kollegen wäre ich Dir dankbar.
Mit den besten Grüßen, Stefan


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 13:25 
Thread-Ersteller
Offline
Benutzeravatar

Registriert: Freitag 18. Januar 2008, 18:01
Beiträge: 6130
Wohnort: Hamburg
Auf dem Aufkleber steht 2014.

Seit ich die habe, werden die MS200 erst ab 30cm eingesetzt, bis dahin sägt die MSA160T oder die MSA200 alles im und am Baum sehr gut weg. Ein ganz wichtiger Punkt ist die sehr geringe Geräuschentwicklung, habe jetzt seit einiger Zeit den direkten Vergleich zur Husky Akkusäge und muss sagen, die Stihl ist leiser und auch ein anderer Frequenzbereich, die Husky läuft aber in der Drehzahl auch höher und hat eine breitere Kette drauf.

2 Akkus 180 (200) und ein Schnelladegerät AL 500 und man macht auch keine Pausen, weil der Akku noch lädt!

Also ich bin vollumfänglich überzeugt und werde mir daher auch wieder die MSA 160T holen. Habe auch noch den Hochentaster und den Laubbläser als Akkugerät. So macht das Sinn. Nicht zu vergessen, dass die Energie für die Geräte zu 90% aus Steckdose der Kunden kommt....

_________________
alaskanmills.de
Buss-Baumdienst.de
Charterboote-Hamburg.de


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Montag 12. Februar 2018, 13:57 
Offline

Registriert: Donnerstag 3. Januar 2008, 10:47
Beiträge: 154
Wohnort: Vorderpfalz ; JG '66
Danke für den Bericht.
Das ist schon sehr wissenswert; vor allem wenn's von Kollegen kommt.
Dann wird meine nächste Anschaffung wohl auch 'ne MSE werden.

P.S. Wenn Du nur die Säge neu brauchst, halten die Kosten sich ja auch noch in Grenzen.
Das mit dem 'Fremdstrom' ist natürlich auch ein nicht zu verachtender Aspekt.

Dir noch 'nen guten Tag und beste Grüße, Stefan


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Donnerstag 1. März 2018, 11:48 
Offline
Benutzeravatar

Registriert: Sonntag 20. Dezember 2015, 23:14
Beiträge: 1755
schau mal da ist was zu dem Fehler geschrieben worden

http://www.chainsawcollectors.se/phpbb3 ... 80#p234798


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Freitag 2. März 2018, 09:32 
Thread-Ersteller
Offline
Benutzeravatar

Registriert: Freitag 18. Januar 2008, 18:01
Beiträge: 6130
Wohnort: Hamburg
Jo, bei meiner war es wohl das Steuergerät, ist aber eingegossen, komplett kostet es wohl auch 130€. Habe die defekte Säge verkauft und mir für meinen Preis beim Händler eine neue gekauft.

_________________
alaskanmills.de
Buss-Baumdienst.de
Charterboote-Hamburg.de


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: MSA160T Fehlerdiagnose!
BeitragVerfasst: Freitag 2. März 2018, 21:07 
Offline

Registriert: Freitag 25. April 2008, 12:50
Beiträge: 1786
Wohnort: nördliches ruhrgebiet
Was ist denn dein preis?
Dein Preis villip h mein preis?
Nur die säge Akkus scheinen ja o.k. zu sein....

_________________
mit baumfreundlichen grüßen

baumkuschler


kappen ist kacke


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: buehrer39, Google [Bot], Jonesy70, Mts82 und 22 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de