Alles rund um die Motorsäge: www.motorsaegen-portal.de

Motorsägen-Forum mit Kleinanzeigen & Forstwirtschafts-Forum
Aktuelle Zeit: Dienstag 20. November 2018, 07:32

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Donnerstag 8. November 2018, 21:26 
Thread-Ersteller
Offline

Registriert: Mittwoch 30. April 2014, 14:58
Beiträge: 30
Technische Angaben zum Gerät:
Firma CROSSFER
Holzspalter HSP
Splitting Force: 10Ton
Cutting Dia:70-400mm
Cutting Length:570/950/1350mm
CE-Zeichen
TÜV/GS-Zeichen

Technische Angaben zum Motor:
Motor: 400V/50Hz, 3500W
IP54

Technische Angaben zur Hydraulik-Pumpe:
TRYY
CBT-F204.2
20081227 (könnte Baujahr 2008 , Monat 12 , Tag 27 bedeuten)

Fotos von den einzelnen Komponenten unter Link:
https://swindi.de/P7Y5T7U2OSLVPJT#


Hallo Forengemeinde,

leider ist heute während des Spalten der oben genannte Holzspalter kaputt gegangen.
Es war genau beim zurückfahren des Zylinder in die obere Ausgangsposition, also ohne Last.
Man konnte auch gut hören, wie das Laufgeräusch plötzlich in einen hören Ton überging, als ob plötzlich kein Widerstand mehr am Motor anlag.

Ich vermute, dass die Pumpe defekt gegangen ist, kann es aber nicht mit Sicherheit sagen.

Meine ersten Fragen:
1.) Wie kann ich den Übeltäter eingrenzen bzw. sicherstellen, dass es tatsächlich an einer defekten Pumpe liegt ?

2.) Wenn es tatsächlich die Pumpe ist, kann man das Teil zerlegen und einen Ersatzteiltausch vornehmen ?


Freue mich über jede Unterstützung.

Gruß, Andi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 8. November 2018, 21:45 
Offline

Registriert: Freitag 1. Februar 2013, 10:18
Beiträge: 2854
Wohnort: am Rande des Südschwarzwaldes 79312
Hallo
Ich würde schauen ob die Verbindung Motor Pumpe noch in ordnung ist oder die Passfeder abgeschert ist .
Wenn die Pumpe defekt ist bringt das reparieren nichts in dieser preisklasse ,lieber neu oder eine bessere gebraucht .
Es könnte noch das Übersruckventil hängen oder eine Dichtung im Ventil oder Zylinder defekt sein dann sollte er aber mit der Zeit von alleine einfahren wenn er ausgeschaltet ist .

Meinen hab ich komplett überholt mit neuen Dichtungen und anderes Ventil.

_________________
Gruß Martin

Dolmar PS 330 Bj 2000
Dolmar PS 410
Sachs Dolmar 110 Bj 1984
Sachs Dolmar 112
Sachs Dolmar 115 Bj 1987
Sachs Dolmar 120 BJ 1984
Dolmar 9000 BJ 1993
Einige Bilder von meinen Sägen
viewtopic.php?f=6&t=78103&start=120#p1650442


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Freitag 9. November 2018, 09:06 
Offline

Registriert: Dienstag 26. März 2013, 19:02
Beiträge: 1105
Bührer hat recht denke ich.
Verbindung von Pumpe und Motor geht Motorseitig gerne kaputt.
Schläuche von der Pumpe abmachen und Pumpe demontieren...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 10. November 2018, 16:10 
Thread-Ersteller
Offline

Registriert: Mittwoch 30. April 2014, 14:58
Beiträge: 30
Mahlzeit !

So, nachdem ich die Hydraulikpumpe in Händen halte, bin ich einen kleinen Schritt weiter.

@buehrer39 , @ 106 ,
beim Demontieren der Pumpe zeigt sich das ganze Übel. Der Wellenantrieb ist nicht nur gebrochen,
sondern dass auch der (männliche Aufnahme) Zapfen gar nicht tief genug in die (weiblich) Aufnahme von der Motorwelle hinein ragt.
Zudem ist die (weibliche) Aufnahme bereits vom Zapfen leicht verformt.

Aber damit nicht genug. Die Pfuscher (CROSSFER oder der China-Exporteur) haben die Verbindung mit transparentem Silikon zugeschmiert,
als ob dadurch die fehlende Passgenauigkeit bzw. das viel zu große “Spiel“ behoben werden sollte.

Auch wie die Hydraulikamaturen abgedichtet sind sieht nicht gerade qualitativ und fachmännisch aus.

Update, 2.) Fotogalerie von den einzelnen Komponenten unter Link:
https://swindi.de/2AU6JQAPRCB8FHC#


Meine Fragen:
1.) Kann man den Rest des abgebrochenen und in der Pumpen verbliebenen Teil ausbauen/demontieren ?

2.) Wenn ja, könnte man doch theoretische einen neuen Antrieb (Welle/Bolzen mit Zapfen) anfertigen oder als Ersatzteil kaufen, aber dann aus hochwertigerem Material ?

3.) Kann ich irgendwas unternehmen, um die bereits leicht geschädigte (weibliche) Aufnahme an der Motorwelle zu reparieren oder
beim montieren der neuen Pumpe/Wellenzapfen das zu große “Spiel“ zu verringern ?

Vielleicht hat noch irgendjemand eine Idee.

Gruß, Andi



Auszug einiger Fotos aus der o.g. Fotogalerie:
Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild


Zuletzt geändert von holzauf2014 am Samstag 10. November 2018, 18:45, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 10. November 2018, 17:38 
Thread-Ersteller
Offline

Registriert: Mittwoch 30. April 2014, 14:58
Beiträge: 30
Update:

Habe die Zahnradpume zerlegt, jetzt müsste es nur noch eine Firma geben, die dafür passende Ersatzteile liefern kann.

Update, 3.) Fotogalerie von den einzelnen Komponenten unter Link:
https://swindi.de/QBNN6MJ4CBDXCNR

Hat jemand Vorschläge oder kennt sogar so eine Firma ?


Gruß, Andi


Auszug einiger Fotos aus der o.g. Fotogalerie:
Bild

Bild

Bild

Bild

Bild

Bild

Bild


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 10. November 2018, 20:57 
Offline
Benutzeravatar

Registriert: Freitag 22. Oktober 2010, 20:01
Beiträge: 786
Wohnort: 76571 Gaggenau
Naja, das ist halt der ganz normale Wahnsinn... Bisher war doch alles dicht und hat funktioniert. Der Heißkleber (?) am Kupplungsstück ist ja sogar irgendwie kreativ. Denke kaum, dass du für exakt diese Pumpe ein Ersatzteil finden wirst. Aber vielleicht eine Pumpe mit kompatiblen Anschlussmaßen, aus CN vermutlich auch unter 100 Euro. Dafür fertigt dir sicher keiner ein Ersatzteil an.

_________________
2 alte Husqvarnas pro Ster Holzverbrauch und immer "Kette rechts"


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 10. November 2018, 22:53 
Offline
Benutzeravatar

Registriert: Donnerstag 28. Januar 2010, 16:39
Beiträge: 1422
Wohnort: Bayrisch Schwaben
Hab jetzt auch mal kurz gegoogelt -

Schlußendlich gehts Dir ja drum Deinen Holzspalter möglichst günstig wieder in Stand zu setzen.

Geh mal den Weg über den Elektromotor und dessen Welle - sprich eine Pumpe passend für die Welle
des Motors zu finden.

Komplettes Aggregat also E-Motor mit Pumpe kostet 296 €- das wäre mir schon wieder zu teuer für
den "alten" CN- Spalter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 12. November 2018, 23:22 
Offline

Registriert: Dienstag 26. März 2013, 19:02
Beiträge: 1105
Lagen wir ja nicht ganz verkehrt...
Pumpe abgedreht hatte ich aber selber noch nicht...
Die Abdichtungen sind schon Kreativ, da kommen hinter eine Holschraube auch gerne mal 6 Usitringe weil es sonst nicht passt :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 18. November 2018, 14:04 
Offline

Registriert: Dienstag 20. Februar 2007, 15:33
Beiträge: 1240
Wohnort: Gelnhausen
Alles sehr kreativ. Hast du mal bei Crossfer angefragt, was eine neue Pumpe kostet?. Wie sieht der Pumpenanschluss aus, also die Verbindung Pumpe/ Motor. Wenn man das weiß, kann man vieleicht eine passende Pumpe finden. Das eine solche Welle keine 4Kw im hydraulischen System aushält, ist schon bedenklich. Normal findet man da einen Kupplungsstern mit elastischem Element zwischen Motor und Kupplung, oder eine Nut im Motor, in das die Pumpe einrastet. Schau mal bei den üblichen Verdächtigen, wie das da aussieht und ob man da ein Teil bekommen kann.

https://www.posch.com/cms/wp-content/lo ... 9-V001.pdf

Oder als Beispiel:
https://www.guede.com/cgi-bin/twinkleco ... 40%40%5D8&

https://www.ebay.de/itm/Hydraulikpumpe- ... ctupt=true

Ich glaube nicht, das da was spezielles verbaut wurde. Frag mal bei Crossfer nach einer Ersatzpumpe, was die kostet, welchen Anschluss sie hat (Norm) usw. Vieleicht bekommst du ja günstig ne Markenpumpe für billiges Geld.

Rudi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 18. November 2018, 15:20 
Offline
Benutzeravatar

Registriert: Freitag 18. Juni 2010, 19:26
Beiträge: 8687
Wohnort: Braunschweig
Moin,
wegen mangelnder Flexibilität bei mangelnder Präzision ist das kaputt gegangen. Wie gut die Motorwelle dann noch ist - keine Ahnung.
Man kann versuchen, eine passende Pumpe zu finden, klassisch sind bei einem solchen Schaden aber beide Verbindungsteile beschädigt.

Eigentlich gehört da eine Kupplung mit Hadischeibe rein, alleine schon die Einschaltschläge lassen eine solche harte Verbindung auf Dauer reißen, ist das ganze dann nicht ganz zentrisch montiert oder lieblos scharfkantig gefräst, geht es noch schneller kaputt.

Hier sieht es für mich danach aus, als hätte man mangelnde Toleranzgüte an der Verbindung zur Motorwelle "zugekleistert", damit hat die verbindung sich scheinbar nicht kaputt gearbeitet, dafür haben die Kräfte in der Mechanik dann die nächste Kerbwirkung gefunden und dort die Welle kaputt geknetet.

Eine neue Pumpe würde ich nur spendieren, wenn die Motorwelle noch sauber rund läuft und unbeschädigt ist - sieht jetzt erstmal ok aus, guck aber nochmal genau hin und wenn da eben nichts rein geschmiert wird, dürfte die Verbindung klackern und reiben, dann geht sie auch kaputt. Also überleg es dir ;)
Kann durchaus sein, dass dieser gepfuschte Zusammenbau derjenige ist, der meistens am längsten hält ;)

_________________
MfG Eike
------------------------
Kleine (Sachs-) Dolmar-Sammlung:
CA 113/2 - CA 113/3 - CC 116AV - CC Super117AV - 100 - 101hobby - 103 - 105 - 108 - 109 (Reparaturobjekt) - 110 - 112 - 112 Silverstar - 112black&white - 113H - 114 - 115 2x - 116si - 117 - 118 Super -119 -119 Silverstar - 120 - 120si - 122super - 122SL - 123 - 133 - 133super - 143 2x -144 - 152 - 153 2x - 166 2x- KMS 4
PS-43 - PS-52 - PS-222TH - PS-6100H - PS-630 - PS-7300 - PS-7900 - ES-2140
Trennjäger 309&343

339XP, KS43, E30 & MS200 (so viel zur Markenbrille ;))
Sachs Dolmar 112 Umbau auf Zündchip


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 18. November 2018, 15:31 
Offline

Registriert: Dienstag 20. Februar 2007, 15:33
Beiträge: 1240
Wohnort: Gelnhausen
Könnte sein, das das im 10. Bild ein Kupplungsstück ist, zwar fest, aber wenn das Langloch ausgeschlagen wäre, könnte man es austauschen, in Verbindung mit einer neuen Pumpe.

An sonsten, na ja, wie alt ist der Spalter, wenn Motor und Pumpe hin sind, spendet man 200.-€ mehr und hat wieder 5 Jahre neu Garantie. Alternative 2, man baut auf Benzin um, wenn es Sinn macht, durchaus eine Überlegung Wert, Crossfer hat ein halbwegs günstiges Aggregat.

Rudi


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 18. November 2018, 19:20 
Offline
Benutzeravatar

Registriert: Freitag 18. Juni 2010, 19:26
Beiträge: 8687
Wohnort: Braunschweig
Das "Kupplungsstück" dürfte der erwähnte Kleister sein ;)

_________________
MfG Eike
------------------------
Kleine (Sachs-) Dolmar-Sammlung:
CA 113/2 - CA 113/3 - CC 116AV - CC Super117AV - 100 - 101hobby - 103 - 105 - 108 - 109 (Reparaturobjekt) - 110 - 112 - 112 Silverstar - 112black&white - 113H - 114 - 115 2x - 116si - 117 - 118 Super -119 -119 Silverstar - 120 - 120si - 122super - 122SL - 123 - 133 - 133super - 143 2x -144 - 152 - 153 2x - 166 2x- KMS 4
PS-43 - PS-52 - PS-222TH - PS-6100H - PS-630 - PS-7300 - PS-7900 - ES-2140
Trennjäger 309&343

339XP, KS43, E30 & MS200 (so viel zur Markenbrille ;))
Sachs Dolmar 112 Umbau auf Zündchip


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de